フェンリル

Developer's Blog

Tweet プラグイン 2.0.0 をリリースいたしました。

フェンリル開発担当の たば です。
本日、Darksky さんが開発された Sleipnir 用プラグイン「Tweet プラグイン」をリリースいたしました。
「Tweet プラグイン」は以前公開していた「Twitter プラグイン」の後継で、多くの機能追加がされています。
「Twitter プラグイン」が使用していた BASIC 認証が 8 月 16 日から段階的に使用できなくなるため、使用されている方は移行をお願いします。
2.0.0 での主な変更点
・認証を OAuth・xAuth に対応した。
・タイムライン表示の改良した。
・RT、DM、お気に入り対応した。
・非公式 RT に対応した。(オプション機能)
・etc・・・
名称が変わったため、プラグインマネージャからアップデートはできないので、一度「Twitter プラグイン」を削除してから「Tweet プラグイン」をインストールしてください。
下記リンクからインストールできます。
【Tweet プラグイン】


今回から MBCS 版はサポートされなくなったため Windows 98 / 98 SE / Me の方は使用できません。
また、Darksky さんが多忙のため Darksky Plugin で公開中の mixi・GREE プラグインのメンテナンスが困難であるため、公開を終了いたしました。
フェンリルでも Twitter のアカウントを持っています。
オフィシャルアカウントをフォローいただければ、フェンリルより発信する最新情報がチェックできます!ぜひフォローお願いします
Twitterフェンリルオフィシャルアカウントをフォローする
今後もフェンリルをよろしくお願いします。

Facebook コメント

コメント

(TooLab.)Lab. 研究日誌2010年07月21日 4:51

[Sleipnir][Grani][IE][プラグイン] 「Twitter プラグイン」改め「Tweet Plugin 2.0」公開

名称が変更された理由はおそらくTwitter登録商標の利用ガイドラインの中の以下の抜粋部分に抵触するためでしょう。 【アプリケーション、商品またドメイン...

Hiroyuki2010年09月18日 10:03

プニルUSB版2.9.4のユーザーです。
Twitterプラグインをインストールしようとすると、「アーカイブが取得できませんでした」とエラーが出ます。

名前(必須)

メールアドレス(必須)

URL

スタイル用のタグが使えます

このコメント欄でのご質問、ご要望には、開発チームから回答できない場合があります。ご質問、ご要望は「User Community」内のフォーラムまでお寄せください。