Developer's Blog

IE8 はインストールしましたか?

こんにちは、フェンリル開発担当のたばです。
先日公開された Internet Explorer 8 の正式版はインストールしましたか?
(Internet Explorer 8 は WindowsXP 以降の OS に対応しています。)
http://www.microsoft.com/japan/windows/products/winfamily/ie/function/default.mspx

IE8
私は会社でも自宅でもインストールしました。
このブログに訪問されている方はまだまだ IE7 や IE6 で Sleipnir/Grani を使用している方が多いようです。
IE8 をインストールすることで Sleipnir の使用しているエンジン部分もアップデートされますので、WindowsXP/Vista を使用されている方で、まだ IE8 正式版にしていない方はインストールしてみてください。Sleipnir が固まる、重たい問題が解決されるはずです。


もし IE8 をインストールして問題が起こった場合でも簡単にアンインストールできますので、Sleipnir/Grani ユーザーは Internet Explorer 8 をインストールすることを推奨します。
現在 Sleipnir は IE8 の能力をさらに引き出すように開発しておりますので、昨年から暫くアップデートしていませんが、もう少しお待ちください。会社などで Windows2000 を使用している方など、IE8 にできない環境の方のために IE6/IE7 でも固まらないようにしたものも開発中です。

Copyright © 2018 Fenrir Inc. All rights reserved.