Developer's Blog

Tweet プラグイン 2.0.0 をリリースいたしました。

フェンリル開発担当の たば です。
本日、Darksky さんが開発された Sleipnir 用プラグイン「Tweet プラグイン」をリリースいたしました。
「Tweet プラグイン」は以前公開していた「Twitter プラグイン」の後継で、多くの機能追加がされています。
「Twitter プラグイン」が使用していた BASIC 認証が 8 月 16 日から段階的に使用できなくなるため、使用されている方は移行をお願いします。
2.0.0 での主な変更点
・認証を OAuth・xAuth に対応した。
・タイムライン表示の改良した。
・RT、DM、お気に入り対応した。
・非公式 RT に対応した。(オプション機能)
・etc・・・
名称が変わったため、プラグインマネージャからアップデートはできないので、一度「Twitter プラグイン」を削除してから「Tweet プラグイン」をインストールしてください。
下記リンクからインストールできます。
【Tweet プラグイン】


今回から MBCS 版はサポートされなくなったため Windows 98 / 98 SE / Me の方は使用できません。
また、Darksky さんが多忙のため Darksky Plugin で公開中の mixi・GREE プラグインのメンテナンスが困難であるため、公開を終了いたしました。
フェンリルでも Twitter のアカウントを持っています。
オフィシャルアカウントをフォローいただければ、フェンリルより発信する最新情報がチェックできます!ぜひフォローお願いします
Twitterフェンリルオフィシャルアカウントをフォローする
今後もフェンリルをよろしくお願いします。

Copyright © 2018 Fenrir Inc. All rights reserved.